WhatsApp will stop working on millions of phones soon – find out if youre affected

We use your sign-up to provide content in ways you’ve consented to and to improve our understanding of you. This may include adverts from us and 3rd parties based on our understanding. You can unsubscribe at any time. More info

WhatsApp is once again changing its minimum specs, with millions of phones set to lose access to the market-leading chat app. Later this year WhatsApp will be shifting the goal posts so that Android devices running version 4.0.4 or older won’t be able to run the Facebook-owned app. This change will come into effect on November 1 2021.

The WhatsApp Android FAQ page revealed support for version 4.0.4 (which is an iteration of Android ice cream sandwich) is getting dropped.

WhatsApp said: “WhatsApp will no longer support Android phones running OS 4.0.4 and older on November 1, 2021. Please switch to a supported device or save your chat history before then.”

If your Android phone is running version 4.0.4 – which was released in 2012 – then you’ll need to upgrade to a later build of the Google-made OS.

If your phone isn’t entitled to a later upgrade then you’ll have no choice but to buy a newer Android phone if you want to continue using WhatsApp.

If you’re switching to a new device then you’ll need to make sure you save your chat history first.

Google Play Store: How to update on an Android device

To do this, open up the WhatsApp app and then head to More options > Settings > Chats > Chat backup > BACK UP. You can also use the export chat feature if you want to create a hard copy of your message history. To do this, head to an individual or group chat in WhatsApp. Then tap More options > More > Export chat.

You will then have to choose whether to export your WhatsApp conversation with media or without media. This WhatsApp chat history will then be sent to you as a text file.

This news comes after earlier this year WhatsApp ended support for iOS 9, which meant Apple fans needed to have an iPhone 5 at least to use the chat app. This support change was reported by MacRumors back in March 2021.

A support document published at the time revealed iPhones looking to run WhatsApp needed to be on iOS 10 – released back in 2016 – at least.

This means the iPhone 4S was the most recent device to be stricken off the list of compatible Apple phones.

Discussing the iOS requirements on a site that’s live now, the WhatsApp iPhone FAQ page says: “WhatsApp for iPhone requires iOS 10 or newer.

“For the best experience, we recommend you use the latest version of iOS available for your phone. Please visit the Apple Support website to learn how to update your iPhone’s software.

“We don’t explicitly restrict the use of jailbroken or unlocked devices. However, because these modifications might affect the functionality of your device, we can’t provide support for devices using modified versions of the iPhone’s operating system.”

Source: Read Full Article